GitHub header
Incident affecting Actions
Incident Report for GitHub AE
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 20:39 UTC
Investigating
We are investigating reports of degraded performance for Actions
Posted Mar 14, 2023 - 20:28 UTC